Compression, Fuel, Spark - NO START!

Joined
Mar 17, 2006
Messages
10
Likes
0
#1
Ok.. I am having trouble with my 1993 Kawasaki KX 125. It has fuel, plenty of spark, and also good compression.

This is what it does:

Kick it many times and every now and then it will start.. run for about 3 seconds revving up with the throttle, then it won't respond to the throttle anymore and completely die out. After millions of kicks it will eventualy do the SAME EXACT thing all over again and run for the same amount of time, same everything.

Spark plug is new, I have replaced the Coil, CDI, and all wiring. It has a fat blue spark. Carb has been taken apart, every passage cleaned out, float adjusted properly, etc. Topend is not low on compression. Airfilter is clean, and not clogged. Bike won't start even if I took it off.

This bike has me STUMPED! :yikes:

If anybody has an idea what could be the problem... PLEASE help me :(

Thanks :bang:
 
Joined
Feb 20, 2006
Messages
235
Likes
0
#2
Just went throught this...Compression, Fuel, Spark....that is all you need to start a bike. I did the same, checked the float, cleaned my carb like four times...and eventually i figured out that it was not getting fuel from the carb.. I did a test..took about an inch worth of gas from a straw and put it down the spark plug hole. if it starts, its your carb. but if you have compression, and spark, it will start. I would go straight to your float. Take off your bowl and look at it as if it where on the bike and push the float up and down. (as if the bike where filling with gas or emptying) look and the little slide and when you move the float up and down make sure that the slide moves. if its not moving then its not gonna let fuel through. My carb was getting fuel but barley, and not enough. Which made me kick and kick and kick with nothing. hope this helps.
 
Joined
Mar 17, 2006
Messages
10
Likes
0
#3
If I sprayed starter fluid into the cylinder, shouldn't it start?

See the thing is... the cylinder has plenty of fuel in it, and when I take out the spark plug, it comes out looking brand new, yet very wet. I blow it off with a air compressor, put starter fluid in and kick and it doesn't start. I check for spark right after and before that and it still has a nice fat blue spark. Every now and then I'll get lucky and it will run for 5 seconds. I thought it was intermetent spark, so I replaced all of the electrical components. Through testing with a meter and visually, I am getting a nice strong spark.

Any ideas now? :(
 
Joined
Feb 20, 2006
Messages
235
Likes
0
#4
i don't know..heh..thats weird...but it still sounds like a fuel problem. becuase you have everything there..and the only reason i can see that the bike is dying is because its not getting enough fuel. Call a Kaw Place and talk to a service guy and describe the problem..take out your jets and look through and make sure they're not clogged. I dunno. But i would tottaly start with the carb. This does sound exactly like my prob though i had..i swore that i have everything adjusted and cleaned but i didn't. Try gas instead of starter. like use whats in your tank. anyone else have any ideas?
 
Joined
Mar 17, 2006
Messages
10
Likes
0
#5
I'm gonna mix up a fresh batch a fuel, and inspect the whole reedvalve system. That's about the only thing left that I haven't messed with.

Wish me luck! :cool:
 
Joined
Nov 13, 2005
Messages
236
Likes
0
#6
if it starts with starter fluid then its a fuel delivery problem

if it starts by pull starting it then its a compression problem-do a compression check

also if your plug is wet/gas fouled it will NOT start.turn off fuel, hold it wide open as you kick it and help clean out the cylinder. put in a new plug, turn on the fuel, hit the choke and kick away.
good luck
 
Joined
Mar 17, 2006
Messages
10
Likes
0
#7
Doesn't start with starter fluid

Starts by itself (Starter fluid or not) occasionally then runs for the exact same 5 sec amount of time then bogs out.

Plug comes out gas fouled/wet, and I blow it off so now it's dry. Wouldn't it work fine now? Do I really need a brand new one?
 
Joined
Jan 19, 2006
Messages
859
Likes
1
#9
Just what exactly is the compression actually reading. A gauge will give a precise number, and if the gauge is any good it will be accurate as well. Your foot will give an imprecise, inaccurate guess. Seized pistons can feel like compression is good due to the resistance in the cylinder that must be overcome, even though a compression tester will show the compression is too low to run.

An engine actually needs slightly more than spark, fuel and compression to run. It requires a strong enough spark, at the correct time, to ignite the correct air/fuel mix delivered by the carburetor, a properly sealed crankcase (2 stroke), and strong enough compression in the cylinder to allow it to run correctly. When any of these is off, the bike may not run correctly, if at all.
 
Joined
Mar 17, 2006
Messages
10
Likes
0
#10
It is definetly NOT seized. The topend is perfect.

I changed the fuel and checked out the reeds. Bike now starts with throttle closed and choke full on after a few kicks. Bogs a whole lot when it starts, blows out clouds of smoke, and sprays gas out of the exhaust. Won't start with throttle open or choke closed.

Ideas on what to do?
 
Joined
Jan 19, 2006
Messages
859
Likes
1
#11
Tear down the carb, clean it, replace the inlet needle and seat, and correctly set the float level would probably solve it. It sounds like the inlet needle isn't shutting off the fuel flow, and it is flooding the engine with fuel.
 
Joined
Aug 26, 2005
Messages
307
Likes
0
#12
It only takes a very small spec of dirt to cause the float needle to not close!! If the needle has a rubber tip, look at it very close,if you see a ring on it, it's time for a new one!! Sounds like your drowning the plug. Try moving the piston to bottom dead center-spray a fair amount of starting fliud in the bore and let it dry for about 15 minites( make sure the gas is off) then turn gas on and start kicking, if it starts and then boggs down your flooding.You probobly need to go thru the carb. completey. good luck
 
Joined
Jul 30, 2005
Messages
24
Likes
0
#13
I had a 96 kx 125 that did the same exact thing.....i tried everything.....but it ended up being that the ring was stuck...barley even noticeable and would start sometimes would bog out and run for about 5 secs....I would really take the pipe off and look at the ring.. Hope it helps
 
Joined
Apr 5, 2006
Messages
1
Likes
0
#14
i have had this same problem with my 87 yz 250. it kinda sounds like the crankcase is full of fuel thats why the plug gets wet. i had to turn the bike upside down like you would a pedal bike,pipe off plug out and kick the motor over by hand usually fuel will come out of exhaust port if this is the prob. also preheating the plug in the oven at 250 degrees will keep it running after you clear the crankcase.good luck. :ride:
 
Joined
Jan 19, 2006
Messages
859
Likes
1
#15
wcgyz said:
i have had this same problem with my 87 yz 250. it kinda sounds like the crankcase is full of fuel thats why the plug gets wet. i had to turn the bike upside down like you would a pedal bike,pipe off plug out and kick the motor over by hand usually fuel will come out of exhaust port if this is the prob. also preheating the plug in the oven at 250 degrees will keep it running after you clear the crankcase.good luck. :ride:
Why not just use a torch to heat the plug, its much more portable than an oven.

Also, most of the time, you can pop the plug out, and the pipe off, shut the fuel off and drain the carb bowl, then kick it over and clear it out with the bike upright. The fuel will normally get pushed up through the tranfers and spat out, until it is dry enough that a few more kicks will evaporate the remaining fuel from the case, due to the airflow through the motor.