Need help with RMZ 450 valve timing

Joined
Jan 15, 2021
Messages
5
Likes
0
#1
Hello all, I am building a 2017 RMZ450 and have come up against a problem: I set the crank at TDC and set the cams so the marks are at 9 and 12 for the exhaust cam, 12 and 3 for the intake. Everything lines up perfectly. The only hitch is that if I count the timing chain pins from 12 to 12 I only get 14 pins, the exhaust mark being at the first pin, intake at the 14th. No matter what I do it appears to be way off somewhere if I go with the 15 pin count. Everything is brand new so it's not a wear issue. Any help will be appreciated. Thanks, Greg.
 
Joined
Jul 27, 1999
Messages
22,710
Likes
521
Location
Chicago
#3
Did you take any pics of the setup before you took it apart?
 
Joined
Jan 15, 2021
Messages
5
Likes
0
#4
The bike didn't have a cylinder or head when i bought it. Here is it now. Realize the camera is slightly above the centerline so the dots appear a little higher than they actually are. When viewed level the outboard dots are dead on level.
 

Attachments

Joined
Jul 27, 1999
Messages
22,710
Likes
521
Location
Chicago
#5
Are the cams new? Older cams in a poorly maintained valve train have a bad habit of slipping the cam gear on the end of the shaft. I usually weld the gear to the shaft for more aggressive riders, and the guys who aren't likely to stay up on valve train and cam chain maintenance.

Did you verify in the Suzuki Service manual that it should be 15 pins? The originals were but the valve train has had significant upgrades since 2005.
 
Last edited:
Joined
Jan 15, 2021
Messages
5
Likes
0
#6
Everything is new, head, cams, chain, guides, all brand new. I dont have a manual, I'm having trouble finding one for the 2015 - 2017 model.