Compression, Fuel, Spark - NO START!

Joined
Mar 1, 2004
Messages
62
Likes
0
#16
Try taking the plug out of the silencer! Just kidding, my wife's husband did that one time. Seriously, make sure the pipe and silencer are not restricted.
 

junkjeeps

Lifetime Sponsor
Joined
Nov 24, 2001
Messages
671
Likes
0
#17
Broken Spoke said:
Just kidding, my wife's husband did that one time.

And you're OK with this?
 

Unregisteredd

#19
I'm having same problem with my yamaha u try push starting it

KXstewart07 said:
If I sprayed starter fluid into the cylinder, shouldn't it start?

See the thing is... the cylinder has plenty of fuel in it, and when I take out the spark plug, it comes out looking brand new, yet very wet. I blow it off with a air compressor, put starter fluid in and kick and it doesn't start. I check for spark right after and before that and it still has a nice fat blue spark. Every now and then I'll get lucky and it will run for 5 seconds. I thought it was intermetent spark, so I replaced all of the electrical components. Through testing with a meter and visually, I am getting a nice strong spark.

Any ideas now? :(
 
Joined
Aug 2, 2016
Messages
6
Likes
1
#23
I'm having the same issue and yes I just replaced the crank seals. I am rechecking my timing,just can't get it started. It's a dt 250 , 1977 , it started once then stalled after 1/ 2 minute.bad white smoke,oil on plug.that lead me to the seals. After I replaced them I can't even get a pop
 
Joined
Aug 2, 2016
Messages
6
Likes
1
#25
it only takes one little speck of junk in the carb to clog the pilot jet
Carb is new and I cleaned it twice. Bike only started once after I put new coil on it. I then replaced the main seals and it will not start.i don't think it's a fuel issue cause I tried putting fuel in the plug hole and nothing.the only thing that changed after the seals were changed was the wire harness from magneto was moved when I took the backing plate off to do the seals.it has spark but it may not be sparking in cylinder under pressure
 

jaguar

Subscriber
Joined
Jul 29, 2000
Messages
1,448
Likes
74
Location
South America
#26
Make sure the woodruff key on the magneto is not sheared off which would cause it to spark at the wrong time.
Make sure the stator coil has good ground connections. If they are rusty then that introduces unwanted resistance into the ignition system.
Last of all, unplug the stator coil from the CDI and put an analog voltmeter on the wires from the stator coil and with the spark plug out then kick the engine over hard and look that there's at least 30 volts AC. If not then its bad.
 
Joined
Aug 2, 2016
Messages
6
Likes
1
#27
Make sure the woodruff key on the magneto is not sheared off which would cause it to spark at the wrong time.
Make sure the stator coil has good ground connections. If they are rusty then that introduces unwanted resistance into the ignition system.
Last of all, unplug the stator coil from the CDI and put an analog voltmeter on the wires from the stator coil and with the spark plug out then kick the engine over hard and look that there's at least 30 volts AC. If not then its bad.
The 77 dt is point ignition.the 77 mx was CDI. I realized last night that I had turned a flywheel the wrong way when I was trying to find before top dead center when I was setting ignition timing. Fix that this afternoon and I did get it to fire for about 15 seconds and that it died but I didn't have the expansion chamber on it. I just want to add this is a vintage flat tracker that I built using the DT motor only and it does not have battery or a standard type ignition switch just a black wire coming from the Magneto to the coil any help would appreciate it I'm not sure which one is this static oil also should I replace the condenser or does that have nothing to do with starting the bike
 
Joined
Aug 2, 2016
Messages
6
Likes
1
#28
Tomorrow I'll put the pipe back on Fresh spark plug and see where I'm at I'm still worried that it's going to die after a couple seconds or so I do have the points set to 1.126 inch btdc,new ignition coil,new points installed
 
Likes: Okiewan